What’s Vulnerable › Vulnerabilities
CVE-2016-0668
- Severity: medium (CVSS 4.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2016-04-21 · updated 2026-06-17
Description
Unspecified vulnerability in Oracle MySQL 5.6.28 and earlier and 5.7.10 and earlier and MariaDB 10.0.x before 10.0.24 and 10.1.x before 10.1.12 allows local users to affect availability via vectors related to InnoDB.
Affected products
- Canonical Ubuntu Linux: 12.04, 14.04, 15.10
- Debian Linux: 8.0
- MariaDB: from 10.0.0 before 10.0.24; from 10.1.0 through 10.1.12 — fixed in 10.0.24
- openSUSE Leap: 42.1
- Opensuse: 13.2
- MySQL Server: from 5.6.0 through 5.6.28; from 5.7.0 through 5.7.10
- SUSE Linux Enterprise Server 15 SP1: 12, 12-sp1
- SUSE Linux Enterprise Server: 12, 12-sp1
- SUSE Linux Enterprise Software Development Kit: 12, 12-sp1
- SUSE Linux Enterprise Workstation Extension: 12, 12-sp1
How to fix
Upgrade to a fixed version: MariaDB 10.0.24. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2016-05/msg00053.html
- http://lists.opensuse.org/opensuse-security-announce/2016-06/msg00033.html
- http://lists.opensuse.org/opensuse-security-announce/2016-06/msg00034.html
- http://lists.opensuse.org/opensuse-security-announce/2016-06/msg00051.html
- http://lists.opensuse.org/opensuse-security-announce/2016-06/msg00053.html
- http://rhn.redhat.com/errata/RHSA-2016-0705.html
- http://www.debian.org/security/2016/dsa-3595
- http://www.oracle.com/technetwork/security-advisory/cpuapr2016v3-2985753.html
- http://www.securityfocus.com/bid/86467
- http://www.securitytracker.com/id/1035606
- http://www.ubuntu.com/usn/USN-2953-1
- https://access.redhat.com/errata/RHSA-2016:1132
Get alerted when CVE-2016-0668 or the next vulnerability affects your stack