What’s Vulnerable › Vulnerabilities

CVE-2016-0916

Description

EMC NetWorker 8.2.1.x and 8.2.2.x before 8.2.2.6 and 9.x before 9.0.0.6 mishandles authentication, which allows remote attackers to execute arbitrary commands by leveraging access to a different NetWorker instance.

Affected products

How to fix

Upgrade to a fixed version: EMC NetWorker prior to 8.2.4.9, 9.0.x (all supported versions), prior to 9.1.1.3, prior to 9.2.0.4 8.2.2.6, 9.0.0.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-0916 or the next vulnerability affects your stack