What’s Vulnerable › Vulnerabilities

CVE-2016-0926

Description

Cross-site scripting (XSS) vulnerability in Apps Manager in Pivotal Cloud Foundry (PCF) Elastic Runtime before 1.6.32 and 1.7.x before 1.7.8 allows remote attackers to inject arbitrary web script or HTML via unspecified input that improperly interacts with the AngularJS framework.

Affected products

How to fix

Upgrade to a fixed version: PCF Elastic Runtime 1.6.32, 1.7.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-0926 or the next vulnerability affects your stack