What’s Vulnerable › Vulnerabilities
CVE-2016-1000028
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-12-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Tenable Nessus before 6.8 has a stored XSS issue that requires admin-level authentication to the Nessus UI, and would only potentially impact other admins. (Tenable ID 5198).
Affected products
- Tenable Nessus: before 6.8.0 — fixed in 6.8.0
How to fix
Upgrade to a fixed version: Tenable Nessus 6.8.0. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/92134
- http://www.securitytracker.com/id/1036414
- https://www.tenable.com/security/tns-2016-11
- http://www.securityfocus.com/bid/92134
- http://www.securitytracker.com/id/1036414
- https://www.tenable.com/security/tns-2016-11
Get alerted when CVE-2016-1000028 or the next vulnerability affects your stack