What’s Vulnerable › Vulnerabilities
CVE-2016-1000220
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-06-16 · updated 2026-06-17
- Weakness: CWE-79
Description
Kibana before 4.5.4 and 4.1.11 are vulnerable to an XSS attack that would allow an attacker to execute arbitrary JavaScript in users' browsers.
Affected products
- Kibana: from 4.1.0 before 4.1.11; from 4.5.0 before 4.5.4 — fixed in 4.1.11, 4.5.4
How to fix
Upgrade to a fixed version: Kibana 4.1.11, 4.5.4. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/99179
- https://www.elastic.co/community/security
- http://www.securityfocus.com/bid/99179
- https://www.elastic.co/community/security
Get alerted when CVE-2016-1000220 or the next vulnerability affects your stack