What’s Vulnerable › Vulnerabilities
CVE-2016-1000237
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-23 · updated 2026-06-17
- Weakness: CWE-79
Description
sanitize-html before 1.4.3 has XSS.
Affected products
- apostrophecms sanitize-html: before 1.4.3 — fixed in 1.4.3
How to fix
Upgrade to a fixed version: apostrophecms sanitize-html 1.4.3. Check the vendor advisory for mitigations.
References
- https://nodesecurity.io/advisories/135
- https://raw.githubusercontent.com/distributedweaknessfiling/cvelist/master/2016/1000xxx/CVE-2016-1000237.json
- https://nodesecurity.io/advisories/135
- https://raw.githubusercontent.com/distributedweaknessfiling/cvelist/master/2016/1000xxx/CVE-2016-1000237.json
Get alerted when CVE-2016-1000237 or the next vulnerability affects your stack