What’s Vulnerable › Vulnerabilities
CVE-2016-10403
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-01-09 · updated 2026-06-17
- Weakness: CWE-125
Description
Insufficient data validation on image data in PDFium in Google Chrome prior to 51.0.2704.63 allowed a remote attacker to perform an out of bounds memory read via a crafted PDF file.
Affected products
- Google Chrome: before 51.0.2704.63 — fixed in 51.0.2704.63
How to fix
Upgrade to a fixed version: Google Chrome 51.0.2704.63. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2016/05/stable-channel-update_25.html
- https://crbug.com/602046
- https://chromereleases.googleblog.com/2016/05/stable-channel-update_25.html
- https://crbug.com/602046
Get alerted when CVE-2016-10403 or the next vulnerability affects your stack