What’s Vulnerable › Vulnerabilities
CVE-2016-10700
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-11-24 · updated 2026-06-17
- Weakness: CWE-264
Description
auth_login.php in Cacti before 1.0.0 allows remote authenticated users who use web authentication to bypass intended access restrictions by logging in as a user not in the cacti database, because the guest user is not considered. NOTE: this vulnerability exists because of an incomplete fix for CVE-2016-2313.
Affected products
- cacti: before 1.0.0 — fixed in 1.0.0
How to fix
Upgrade to a fixed version: cacti 1.0.0. Check the vendor advisory for mitigations.
References
- http://bugs.cacti.net/view.php?id=2697
- http://www.cacti.net/release_notes_1_0_0.php
- https://github.com/Cacti/cacti/commit/69983495cd41bf0903fe02baeef84b1fa85f2846
- https://web.archive.org/web/20160817090458/http://bugs.cacti.net/view.php?id=2697
- http://bugs.cacti.net/view.php?id=2697
- http://www.cacti.net/release_notes_1_0_0.php
- https://github.com/Cacti/cacti/commit/69983495cd41bf0903fe02baeef84b1fa85f2846
- https://web.archive.org/web/20160817090458/http://bugs.cacti.net/view.php?id=2697
Get alerted when CVE-2016-10700 or the next vulnerability affects your stack