What’s Vulnerable › Vulnerabilities

CVE-2016-10704

Description

Magento Community Edition and Enterprise Edition before 2.0.10 and 2.1.x before 2.1.2 have XSS via e-mail templates that are mishandled during a preview, aka APPSEC-1503.

Affected products

How to fix

Upgrade to a fixed version: Adobe Magento Commerce 2.0.10, 2.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-10704 or the next vulnerability affects your stack