What’s Vulnerable › Vulnerabilities
CVE-2016-10706
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-01-12 · updated 2026-06-17
- Weakness: CWE-79
Description
The Jetpack plugin before 4.0.3 for WordPress has XSS via a crafted Vimeo link.
Affected products
- Jetpack: before 4.0.3 — fixed in 4.0.3
How to fix
Upgrade to a fixed version: Jetpack 4.0.3. Check the vendor advisory for mitigations.
References
- https://jetpack.com/2016/05/27/jetpack-4-0-3-critical-security-update/
- https://www.wordfence.com/blog/2016/05/jetpack-vulnerability/
- https://jetpack.com/2016/05/27/jetpack-4-0-3-critical-security-update/
- https://www.wordfence.com/blog/2016/05/jetpack-vulnerability/
Get alerted when CVE-2016-10706 or the next vulnerability affects your stack