What’s Vulnerable › Vulnerabilities
CVE-2016-10718
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 12.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-04-04 · updated 2026-06-17
- Weakness: CWE-20
Description
Brave Browser before 0.13.0 allows a tab to close itself even if the tab was not opened by a script, resulting in denial of service.
Affected products
- Brave Browser: before 0.13.0 — fixed in 0.13.0
How to fix
Upgrade to a fixed version: Brave Browser 0.13.0. Check the vendor advisory for mitigations.
References
- https://github.com/brave/browser-laptop/issues/5006
- https://github.com/brave/browser-laptop/issues/5007
- https://hackerone.com/reports/176197
- https://www.exploit-db.com/exploits/44475/
- https://github.com/brave/browser-laptop/issues/5006
- https://github.com/brave/browser-laptop/issues/5007
- https://hackerone.com/reports/176197
- https://www.exploit-db.com/exploits/44475/
Get alerted when CVE-2016-10718 or the next vulnerability affects your stack