What’s Vulnerable › Vulnerabilities
CVE-2016-10762
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-07-18 · updated 2026-06-17
- Weakness: CWE-77
Description
The CampTix Event Ticketing plugin before 1.5 for WordPress allows CSV injection when the export tool is used.
Affected products
- Automattic Camptix Event Ticketing: before 1.5.0 — fixed in 1.5.0
How to fix
Upgrade to a fixed version: Automattic Camptix Event Ticketing 1.5.0. Check the vendor advisory for mitigations.
References
- https://hackerone.com/reports/151516
- https://wordpress.org/plugins/camptix/#developers
- https://hackerone.com/reports/151516
- https://wordpress.org/plugins/camptix/#developers
Get alerted when CVE-2016-10762 or the next vulnerability affects your stack