What’s Vulnerable › Vulnerabilities

CVE-2016-10768

Description

cPanel before 60.0.25 allows file-overwrite operations during preparation for MySQL upgrades (SEC-161).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 11.54.0.33, 56.0.39, 58.0.37, 60.0.25. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-10768 or the next vulnerability affects your stack