What’s Vulnerable › Vulnerabilities
CVE-2016-10772
- Severity: low (CVSS 3.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-05 · updated 2026-06-17
- Weakness: CWE-254
Description
cPanel before 60.0.25 does not enforce feature-list restrictions when calling the multilang adminbin (SEC-168).
Affected products
- WebPros cPanel: from 11.54.0.0 before 11.54.0.33; from 55.9999.61 before 56.0.39; from 57.9999.48 before 58.0.37; from 59.9999.58 before 60.0.25 — fixed in 11.54.0.33, 56.0.39, 58.0.37, 60.0.25
How to fix
Upgrade to a fixed version: WebPros cPanel 11.54.0.33, 56.0.39, 58.0.37, 60.0.25. Check the vendor advisory for mitigations.
References
- https://documentation.cpanel.net/display/CL/60+Change+Log
- https://documentation.cpanel.net/display/CL/60+Change+Log
Get alerted when CVE-2016-10772 or the next vulnerability affects your stack