What’s Vulnerable › Vulnerabilities

CVE-2016-10778

Description

cPanel before 60.0.25 allows self stored XSS in the listftpstable API (SEC-178).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 11.54.0.33, 56.0.39, 58.0.37, 60.0.25. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-10778 or the next vulnerability affects your stack