What’s Vulnerable › Vulnerabilities

CVE-2016-10792

Description

cPanel before 59.9999.145 allows code execution in the context of other accounts via mailman list archives (SEC-141).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 11.52.6.6, 11.54.0.29, 56.0.34, 58.0.29. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-10792 or the next vulnerability affects your stack