What’s Vulnerable › Vulnerabilities

CVE-2016-10793

Description

cPanel before 59.9999.145 allows arbitrary code execution due to an incorrect #! in Mail::SPF scripts (SEC-152).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 11.52.6.6, 11.54.0.29, 56.0.34, 58.0.29. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-10793 or the next vulnerability affects your stack