What’s Vulnerable › Vulnerabilities

CVE-2016-10795

Description

cPanel before 59.9999.145 allows stored XSS in the WHM tail_upcp2.cgi interface (SEC-156).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 11.52.6.6, 11.54.0.29, 56.0.34, 58.0.29. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-10795 or the next vulnerability affects your stack