What’s Vulnerable › Vulnerabilities

CVE-2016-10796

Description

cPanel before 58.0.4 initially uses weak permissions for Apache HTTP Server log files (SEC-130).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 11.52.6.2, 11.54.0.26, 56.0.27, 58.0.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-10796 or the next vulnerability affects your stack