What’s Vulnerable › Vulnerabilities

CVE-2016-10802

Description

cPanel before 58.0.4 allows code execution in the context of other user accounts through the PHP CGI handler (SEC-142).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 11.52.6.2, 11.54.0.26, 56.0.27, 58.0.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-10802 or the next vulnerability affects your stack