What’s Vulnerable › Vulnerabilities

CVE-2016-10815

Description

cPanel before 57.9999.54 allows arbitrary file-read operations for Webmail accounts via Branding APIs (SEC-120).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 11.50.6.2, 11.52.6.1, 11.54.0.24, 56.0.15. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-10815 or the next vulnerability affects your stack