What’s Vulnerable › Vulnerabilities

CVE-2016-10834

Description

cPanel before 55.9999.141 allows account-suspension bypass via ftp (SEC-105).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 11.50.5.2, 11.52.4.1, 11.54.0.20, 55.9999.141. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-10834 or the next vulnerability affects your stack