What’s Vulnerable › Vulnerabilities

CVE-2016-10838

Description

cPanel before 11.54.0.4 allows arbitrary file-read operations via the bin/fmq script (SEC-70).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 11.48.5.2, 11.50.4.3, 11.52.2.4, 11.54.0.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-10838 or the next vulnerability affects your stack