What’s Vulnerable › Vulnerabilities

CVE-2016-10849

Description

cPanel before 11.54.0.4 allows certain file-chmod operations in scripts/secureit (SEC-82).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 11.48.5.2, 11.50.4.3, 11.52.2.4, 11.54.0.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-10849 or the next vulnerability affects your stack