What’s Vulnerable › Vulnerabilities

CVE-2016-10860

Description

cPanel before 11.54.0.0 allows unauthorized zone modification via the WHM API (SEC-66).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 11.48.4.8, 11.50.3.1, 11.52.0.23, 11.52.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-10860 or the next vulnerability affects your stack