What’s Vulnerable › Vulnerabilities
CVE-2016-10869
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The contact-form-plugin plugin before 4.0.2 for WordPress has XSS.
Affected products
- BestWebSoft Contact Form Plugin: before 4.0.2 — fixed in 4.0.2
How to fix
Upgrade to a fixed version: BestWebSoft Contact Form Plugin 4.0.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/contact-form-plugin/#developers
- https://wordpress.org/plugins/contact-form-plugin/#developers
Get alerted when CVE-2016-10869 or the next vulnerability affects your stack