What’s Vulnerable › Vulnerabilities
CVE-2016-10872
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-12 · updated 2026-06-17
- Weakness: CWE-79
Description
The ultimate-member plugin before 1.3.40 for WordPress has XSS on the login form.
Affected products
- ultimatemember Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction & Membership P: before 1.3.40 — fixed in 1.3.40
How to fix
Upgrade to a fixed version: ultimatemember Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction & Membership P 1.3.40. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/ultimate-member/#developers
- https://wpvulndb.com/vulnerabilities/9738
- https://wordpress.org/plugins/ultimate-member/#developers
- https://wpvulndb.com/vulnerabilities/9738
Get alerted when CVE-2016-10872 or the next vulnerability affects your stack