What’s Vulnerable › Vulnerabilities
CVE-2016-10873
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-12 · updated 2026-06-17
- Weakness: CWE-79
Description
The wp-database-backup plugin before 4.3.3 for WordPress has XSS.
Affected products
- databasebackup WP Database Backup – Unlimited Database & Files Backup by Backup for WP: before 4.3.3 — fixed in 4.3.3
How to fix
Upgrade to a fixed version: databasebackup WP Database Backup – Unlimited Database & Files Backup by Backup for WP 4.3.3. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wp-database-backup/#developers
- https://wpvulndb.com/vulnerabilities/9739
- https://wordpress.org/plugins/wp-database-backup/#developers
- https://wpvulndb.com/vulnerabilities/9739
Get alerted when CVE-2016-10873 or the next vulnerability affects your stack