What’s Vulnerable › Vulnerabilities
CVE-2016-10877
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-12 · updated 2026-06-17
- Weakness: CWE-79
Description
The wp-editor plugin before 1.2.6.3 for WordPress has multiple XSS issues.
Affected products
- Wp Editor Project Wp Editor: before 1.2.6.3 — fixed in 1.2.6.3
How to fix
Upgrade to a fixed version: Wp Editor Project Wp Editor 1.2.6.3. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wp-editor/#developers
- https://wordpress.org/plugins/wp-editor/#developers
Get alerted when CVE-2016-10877 or the next vulnerability affects your stack