What’s Vulnerable › Vulnerabilities
CVE-2016-10878
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-12 · updated 2026-06-17
- Weakness: CWE-79
Description
The wp-google-map-plugin plugin before 3.1.2 for WordPress has XSS.
Affected products
- WP Maps: before 3.1.2 — fixed in 3.1.2
How to fix
Upgrade to a fixed version: WP Maps 3.1.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wp-google-map-plugin/#developers
- https://wpvulndb.com/vulnerabilities/9741
- https://wordpress.org/plugins/wp-google-map-plugin/#developers
- https://wpvulndb.com/vulnerabilities/9741
Get alerted when CVE-2016-10878 or the next vulnerability affects your stack