What’s Vulnerable › Vulnerabilities
CVE-2016-10882
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-14 · updated 2026-06-17
- Weakness: CWE-352
Description
The google-document-embedder plugin before 2.6.2 for WordPress has CSRF.
Affected products
- Google Doc Embedder Project Google Doc Embedder: before 2.6.2 — fixed in 2.6.2
How to fix
Upgrade to a fixed version: Google Doc Embedder Project Google Doc Embedder 2.6.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/google-document-embedder/#developers
- https://wordpress.org/plugins/google-document-embedder/#developers
Get alerted when CVE-2016-10882 or the next vulnerability affects your stack