What’s Vulnerable › Vulnerabilities
CVE-2016-10883
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-14 · updated 2026-06-17
- Weakness: CWE-352
Description
The simple-add-pages-or-posts plugin before 1.7 for WordPress has CSRF for deleting users.
Affected products
- ramon-fincken Simple add pages or posts: before 1.7 — fixed in 1.7
How to fix
Upgrade to a fixed version: ramon-fincken Simple add pages or posts 1.7. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/simple-add-pages-or-posts/#developers
- https://wordpress.org/plugins/simple-add-pages-or-posts/#developers
Get alerted when CVE-2016-10883 or the next vulnerability affects your stack