What’s Vulnerable › Vulnerabilities
CVE-2016-10884
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-14 · updated 2026-06-17
- Weakness: CWE-352
Description
The simple-membership plugin before 3.3.3 for WordPress has multiple CSRF issues.
Affected products
- Simple Membership: before 3.3.3 — fixed in 3.3.3
How to fix
Upgrade to a fixed version: Simple Membership 3.3.3. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/simple-membership/#developers
- https://wpvulndb.com/vulnerabilities/9744
- https://wordpress.org/plugins/simple-membership/#developers
- https://wpvulndb.com/vulnerabilities/9744
Get alerted when CVE-2016-10884 or the next vulnerability affects your stack