What’s Vulnerable › Vulnerabilities
CVE-2016-10892
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The chained-quiz plugin before 1.0 for WordPress has multiple XSS issues.
Affected products
- prasunsen Chained Quiz: before 1.0 — fixed in 1.0
How to fix
Upgrade to a fixed version: prasunsen Chained Quiz 1.0. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/chained-quiz/#developers
- https://wordpress.org/plugins/chained-quiz/#developers
Get alerted when CVE-2016-10892 or the next vulnerability affects your stack