What’s Vulnerable › Vulnerabilities
CVE-2016-10895
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The option-tree plugin before 2.6.0 for WordPress has XSS via an add_list_item or add_social_links AJAX request.
Affected products
- Optiontree Project Optiontree: before 2.6.0 — fixed in 2.6.0
How to fix
Upgrade to a fixed version: Optiontree Project Optiontree 2.6.0. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/option-tree/#developers
- https://wordpress.org/plugins/option-tree/#developers
Get alerted when CVE-2016-10895 or the next vulnerability affects your stack