What’s Vulnerable › Vulnerabilities
CVE-2016-10898
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-21 · updated 2026-06-17
- Weakness: CWE-79
Description
The total-security plugin before 3.4.1 for WordPress has XSS.
Affected products
- Fabrix Total Security: before 3.4.1 — fixed in 3.4.1
How to fix
Upgrade to a fixed version: Fabrix Total Security 3.4.1. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/total-security/#developers
- https://wordpress.org/plugins/total-security/#developers
Get alerted when CVE-2016-10898 or the next vulnerability affects your stack