What’s Vulnerable › Vulnerabilities
CVE-2016-10902
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-21 · updated 2026-06-17
- Weakness: CWE-352
Description
The wp-customer-reviews plugin before 3.0.9 for WordPress has CSRF in the admin tools.
Affected products
- bompus WP Customer Reviews: before 3.0.9 — fixed in 3.0.9
How to fix
Upgrade to a fixed version: bompus WP Customer Reviews 3.0.9. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wp-customer-reviews/#developers
- https://wordpress.org/plugins/wp-customer-reviews/#developers
Get alerted when CVE-2016-10902 or the next vulnerability affects your stack