What’s Vulnerable › Vulnerabilities
CVE-2016-10904
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-16 · updated 2026-06-17
- Weakness: CWE-89
Description
The olimometer plugin before 2.57 for WordPress has SQL injection.
Affected products
- Olimometer Project Olimometer: before 2.57 — fixed in 2.57
How to fix
Upgrade to a fixed version: Olimometer Project Olimometer 2.57. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/olimometer/#developers
- https://wordpress.org/plugins/olimometer/#developers
Get alerted when CVE-2016-10904 or the next vulnerability affects your stack