What’s Vulnerable › Vulnerabilities
CVE-2016-10909
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-21 · updated 2026-06-17
- Weakness: CWE-89
Description
The booking-calendar-contact-form plugin before 1.0.24 for WordPress has SQL injection.
Affected products
- codepeople Booking Calendar Contact Form: before 1.0.24 — fixed in 1.0.24
How to fix
Upgrade to a fixed version: codepeople Booking Calendar Contact Form 1.0.24. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/booking-calendar-contact-form/#developers
- https://wordpress.org/plugins/booking-calendar-contact-form/#developers
Get alerted when CVE-2016-10909 or the next vulnerability affects your stack