What’s Vulnerable › Vulnerabilities
CVE-2016-10910
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-21 · updated 2026-06-17
- Weakness: CWE-79
Description
The formbuilder plugin before 1.06 for WordPress has multiple XSS issues.
Affected products
- FormBuilder: before 1.06 — fixed in 1.06
How to fix
Upgrade to a fixed version: FormBuilder 1.06. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/formbuilder/#developers
- https://wordpress.org/plugins/formbuilder/#developers
Get alerted when CVE-2016-10910 or the next vulnerability affects your stack