What’s Vulnerable › Vulnerabilities
CVE-2016-10913
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The wp-latest-posts plugin before 3.7.5 for WordPress has XSS.
Affected products
- joomunited WP Latest Posts: before 3.7.5 — fixed in 3.7.5
How to fix
Upgrade to a fixed version: joomunited WP Latest Posts 3.7.5. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wp-latest-posts/#developers
- https://wordpress.org/plugins/wp-latest-posts/#developers
Get alerted when CVE-2016-10913 or the next vulnerability affects your stack