What’s Vulnerable › Vulnerabilities
CVE-2016-10914
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-20 · updated 2026-06-17
- Weakness: CWE-352
Description
The add-from-server plugin before 3.3.2 for WordPress has CSRF for importing a large file.
Affected products
- Add From Server Project Add From Server: before 3.3.2 — fixed in 3.3.2
How to fix
Upgrade to a fixed version: Add From Server Project Add From Server 3.3.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/add-from-server/#developers
- https://wordpress.org/plugins/add-from-server/#developers
Get alerted when CVE-2016-10914 or the next vulnerability affects your stack