What’s Vulnerable › Vulnerabilities
CVE-2016-10917
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-89
Description
The search-everything plugin before 8.1.6 for WordPress has SQL injection related to empty search strings, a different vulnerability than CVE-2014-2316.
Affected products
- Search Everything Project Search Everything: before 8.1.6 — fixed in 8.1.6
How to fix
Upgrade to a fixed version: Search Everything Project Search Everything 8.1.6. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/search-everything/#developers
- https://wordpress.org/plugins/search-everything/#developers
Get alerted when CVE-2016-10917 or the next vulnerability affects your stack