What’s Vulnerable › Vulnerabilities
CVE-2016-10918
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-352
Description
The gallery-by-supsystic plugin before 1.8.6 for WordPress has CSRF.
Affected products
- supsystic Photo Gallery by Supsystic: before 1.8.6 — fixed in 1.8.6
How to fix
Upgrade to a fixed version: supsystic Photo Gallery by Supsystic 1.8.6. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/gallery-by-supsystic/#developers
- https://wordpress.org/plugins/gallery-by-supsystic/#developers
Get alerted when CVE-2016-10918 or the next vulnerability affects your stack