What’s Vulnerable › Vulnerabilities
CVE-2016-10919
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-79
Description
The wassup plugin before 1.9.1 for WordPress has XSS via the Top stats widget or the wassupURI::add_siteurl method, a different vulnerability than CVE-2012-2633.
Affected products
- WassUp Real Time Analytics: before 1.9.1 — fixed in 1.9.1
How to fix
Upgrade to a fixed version: WassUp Real Time Analytics 1.9.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2016-10919 or the next vulnerability affects your stack