What’s Vulnerable › Vulnerabilities
CVE-2016-10921
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-89
Description
The gallery-photo-gallery plugin before 1.0.1 for WordPress has SQL injection.
Affected products
- Photo Gallery Team Photo Gallery by Ays – Responsive Image Gallery: before 1.0.1 — fixed in 1.0.1
How to fix
Upgrade to a fixed version: Photo Gallery Team Photo Gallery by Ays – Responsive Image Gallery 1.0.1. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/gallery-photo-gallery/#developers
- https://wordpress.org/plugins/gallery-photo-gallery/#developers
Get alerted when CVE-2016-10921 or the next vulnerability affects your stack