What’s Vulnerable › Vulnerabilities
CVE-2016-10922
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-264
Description
The woocommerce-store-toolkit plugin before 1.5.7 for WordPress has privilege escalation.
Affected products
- Store Toolkit for WooCommerce: before 1.5.7 — fixed in 1.5.7
How to fix
Upgrade to a fixed version: Store Toolkit for WooCommerce 1.5.7. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/woocommerce-store-toolkit/#developers
- https://wordpress.org/plugins/woocommerce-store-toolkit/#developers
Get alerted when CVE-2016-10922 or the next vulnerability affects your stack