What’s Vulnerable › Vulnerabilities
CVE-2016-10927
- Severity: critical (CVSS 10.0 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-918
Description
The nelio-ab-testing plugin before 4.5.11 for WordPress has SSRF in ajax/iesupport.php.
Affected products
- Neliosoftware Nelio Ab Testing: before 4.5.11 — fixed in 4.5.11
How to fix
Upgrade to a fixed version: Neliosoftware Nelio Ab Testing 4.5.11. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/nelio-ab-testing/#developers
- https://wordpress.org/plugins/nelio-ab-testing/#developers
Get alerted when CVE-2016-10927 or the next vulnerability affects your stack