What’s Vulnerable › Vulnerabilities
CVE-2016-10928
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-798
Description
The onelogin-saml-sso plugin before 2.2.0 for WordPress has a hardcoded @@@nopass@@@ password for just-in-time provisioned users.
Affected products
- Onelogin Saml Sso: before 2.2.0 — fixed in 2.2.0
How to fix
Upgrade to a fixed version: Onelogin Saml Sso 2.2.0. Check the vendor advisory for mitigations.
References
- https://github.com/onelogin/wordpress-saml/commit/fbe808e2fd8fde8cb7e6bf365c5334b5702262da
- https://wordpress.org/plugins/onelogin-saml-sso/#developers
- https://github.com/onelogin/wordpress-saml/commit/fbe808e2fd8fde8cb7e6bf365c5334b5702262da
- https://wordpress.org/plugins/onelogin-saml-sso/#developers
Get alerted when CVE-2016-10928 or the next vulnerability affects your stack