What’s Vulnerable › Vulnerabilities
CVE-2016-10929
- Severity: medium (CVSS 5.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-264
Description
The advanced-ajax-page-loader plugin before 2.7.7 for WordPress has no protection against the reading of uploaded files when not logged in.
Affected products
- Advanced Ajax Page Loader Project Advanced Ajax Page Loader: before 2.7.7 — fixed in 2.7.7
How to fix
Upgrade to a fixed version: Advanced Ajax Page Loader Project Advanced Ajax Page Loader 2.7.7. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/advanced-ajax-page-loader/#developers
- https://wordpress.org/plugins/advanced-ajax-page-loader/#developers
Get alerted when CVE-2016-10929 or the next vulnerability affects your stack